New Delhi: Do you own an Apple iPhone or iPad? If yes, then you may need to update the software of your smartphone to the latest build which is iOS 14.7.1, according to a warning by the Indian Computer Emergency Response Team (CERT-In). Apple iPad owners need to upgrade their device’s software to iPadOS 14.7.1. 


CERT-In, which works under the aegis of the Ministry of Electronics and Information Technology, said that the existing software carries active vulnerabilities that are “currently being exploited” by malicious actors. 


In its official statement, CERT-In said that a vulnerability has been reported in Apple iOS and iPadOS which could be exploited by a remote attacker to execute arbitrary code and gain elevated privileges on a targeted system, according to a report by TOI. Also Read: MG ONE SUV full images out ahead of global launch: In pics


Taking advantage of the vulnerability that exists in IOMobileFrameBuffer of Apple iOS and iPadOS, a remote attacker can corrupt your memory with the kernel permissions. However, if you update the software of your Apple devices to the latest builds then the risk could be averted. Also Read: RBI cancels licence of Madgaum Urban Co-operative Bank, check what will happen to investors’ money


with kernel privileges 


Which Apple devices are impacted? 


The government agency has raised a ‘high’ severity alert in regards to the vulnerability discovered in the software of Apple iPhones and iPads. However, the vulnerability is limited to select devices including: 


- iPhone 6s and later 

- All models of iPad Pro

- iPad Air 2 and later variants 

- iPad’s 5th generation and above 


- iPad mini 4 and its updated models